#1  
Old 03-10-2010, 05:23 PM
bigmik's Avatar
bigmik bigmik is offline
Registered Forum User
 
Join Date: Sep 2010
Location: Ballarat
Posts: 6
Question VX SS LS1 running very rough

Got a prob with the SS. As I was leaving the Ballarat meet point for C4C this morning the check engine light came on and she started to run real rough. I managed to get to a mates place nearby where we were able to check it out. It turned out that the PCV hose had split up the front near the PCV valve and at the rear near the join. Being Sunday and no Holden dealers open we were able to rebuild it using vacuum hose and a new valve from autobarn. However, upon firing it up, the engine was still running like crap. It barely idles then cuts out. It has recently had 2 new O2 sensors, has a clean airfilter, good plugs and leads etc. We took the rocker covers off to check valves/springs - all ok. The only other thing that has been done was the engine bay was degreased and washed yesterday ready for 2days C4C. I drove the car about 30km this morning to the meet point, which is all it had done since being washed (thinking I may have wet something??) I will try and get it checked 2moz by tech 2, but thought I would post this as someone out there may have had a similar problem. Thanks
Reply With Quote
  #2  
Old 04-10-2010, 07:14 PM
blackrb20 blackrb20 is offline
Registered Forum User
 
Join Date: May 2010
Location: San Remo
Posts: 138
Default

Hi, Mate the coil paks are prone to getting wet they hate it as there is a little diode under the coil pak that gets wet and causes a miss only way to fix is to replace the coils .
Reply With Quote
  #3  
Old 09-10-2010, 09:14 PM
bigmik's Avatar
bigmik bigmik is offline
Registered Forum User
 
Join Date: Sep 2010
Location: Ballarat
Posts: 6
Default

Thanks for the help. Turned out the MAF meter was knackered! Good excuse for the mafless tune!!!
Reply With Quote
  #4  
Old 10-10-2010, 07:40 PM
FAVSSS
Guest
 
Posts: n/a
Default

Do it mate ,you wont be dissapointed
Reply With Quote
  #5  
Old 23-10-2010, 08:01 PM
hastey's Avatar
hastey hastey is offline
Registered Forum User
 
Join Date: Oct 2010
Location: Melton, VIC
Posts: 52
Default

The Gen3 responds very well to Mafless, OTR and Exhaust
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 07:28 PM.


Skin customised by BlackOne
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 2007 - 2009, Club Commodore Australia Inc. All rights reserved.
All views expressed on this forum are solely the views of its members, not the views of Club Commodore Australia Inc.